Resolved
The incident has been resolved
Invintus StatusSubscribe to updatesOct 15, 2020, 10:39 AM PDT · 8 min
We are investigating issues with AWS regions for transcoding and publishing in our platform.
The incident has been resolved
Issue was identified and new services are being spun up to meet demand.