Invintus Status
Resolved

Degredation of Transcoding Services

Feb 25, 2021, 10:00 AM PST · 1 hr 9 min

Affected services

Transcode

Overview

We are currently seeing degraded performance of our video Transcoding service and are investigating the root cause.

Updates

Resolved

The incident has been resolved

Update

We've identified the issue as a bad Transcode node and have removed it and scaled up a new one. We will continue to monitor our Transcoding services but you should now be able to return to your Publishing operations as normal.

Update

This directly relates to Publishing videos and processing Live recordings; until this is resolved we recommend you wait to Publish your media.