Invintus Status
Resolved

Elevated error rate with log in due to Authorization system

May 3, 2021, 5:50 PM PDT · 11 min

Affected services

Control Center

Overview

Our login/authorization service provider is currently experiencing high level of error rates with their services, preventing Invintus clients from logging into the control center. If you are currently logged into control center we advise that you do not reload the page until this error with our provider is resolved. We are, again monitoring the situation and will provide updates as we receive them.

Updates

Resolved

Resolved The incident has been resolved. We apologize for the disruption of service. We will provide our providers detailed Root Cause Analysis (RCA) within the next 14 days or when we receive it.

Update

Some customers are reporting that logins are successful. If you are not already logged in and had previously had a failure to do so, please give it another try. We are, again monitoring the situation and will provide updates as we receive them.